Cloudflare experiencing network issues
Incident Report for Root
Resolved
This incident has been resolved and reported stable by Cloudflare: https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted Jun 24, 2019 - 15:59 SAST
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2019 - 13:13 SAST
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2019 - 13:10 SAST
Monitoring
Cloudflare has been experiencing network issues (https://www.cloudflarestatus.com/incidents/46z55mdhg0t5) which affects certain clients behind their proxy. We've mitigated this issue and are actively monitoring it.
Posted Jun 24, 2019 - 12:40 SAST
This incident affected: Dashboard.