Issue with fetching policies
Incident Report for Root
Resolved
A permanent fix has been tested and deployed, and the underlying issue is now resolved.
Posted Jul 15, 2020 - 23:39 SAST
Update
We have identified a permanent fix, which is currently in development and testing.

We will keep you posted as we progress.
Posted Jul 15, 2020 - 10:38 SAST
Monitoring
We have deployed a temporary fix and are monitoring it. The API and dashboard are functioning normally again.

If you’re experiencing any issues, please contact us at support@root.co.za

We’ll keep you posted here as we progress.
Posted Jul 15, 2020 - 09:37 SAST
Identified
We're experiencing issues on the "fetch policies" endpoint. This is affecting both API integrations and dashboard users.

We're aware of the problem and busy working on a fix for the problem.

We will keep you posted as we progress.
Posted Jul 15, 2020 - 09:24 SAST
This incident affected: API and Dashboard.