Root API performance issues
Incident Report for Root
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 12:44 SAST
Monitoring
The fix is being reviewed and tested. We will update with further progress when available.
Posted Oct 06, 2021 - 09:50 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 16:05 SAST
Investigating
The Root Engineering team are investigating intermittent performance issues across Root's API
Posted Oct 05, 2021 - 13:00 SAST
This incident affected: API.