Root dashboard and website unavailable
Incident Report for Root
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 10:39 SAST
Monitoring
A fix has been implemented by our upstream provider and our website and dashboard seem to be online again. We are continuing to closely monitor from our side.
Posted Sep 17, 2021 - 09:27 SAST
Update
Our upstream provider has identified the cause of the issue and is now working on resolving the issue.
Posted Sep 17, 2021 - 09:14 SAST
Identified
One of our upstream hosting providers is currently experiencing issues that have caused our website and dashboard to be temporarily unavailable. We are continuing to investigate and monitor.
Posted Sep 17, 2021 - 08:20 SAST
Investigating
Our dashboard and website are currently unavailable. We are urgently investigating this issue.
Posted Sep 17, 2021 - 07:52 SAST
This incident affected: Dashboard.