Request timeouts when creating applications
Incident Report for Root
Resolved
The team have identified and resolved the underlying issue.
Posted Oct 24, 2020 - 10:24 SAST
Investigating
The Root Engineering team have been alerted to an increased number of request timeouts when creating applications on the Root API. We are currently investigating the cause.
Posted Oct 24, 2020 - 10:07 SAST
This incident affected: API and Dashboard.