Delayed data exports
Incident Report for Root
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 18:10 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 15:22 SAST
Identified
An issue has been identified which is causing some data exports to be delayed. Our engineers are currently working on a fix for this.

If you urgently require access to an export, please reach out to support@root.co.za, and we'll work with you to extract the required data.
Posted Mar 02, 2021 - 07:40 SAST
This incident affected: API.