Delayed SMSes
Incident Report for Root
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 13:16 SAST
Investigating
We are investigating an issue causing delays in sending SMSes from the Platform. This includes delays in sending OTP login SMSes which is preventing some users from accessing the Dashboard.

We are currently urgently investigating this issue.
Posted Mar 01, 2021 - 12:37 SAST
This incident affected: API and Dashboard.