Peach Payments CDV Temporarily Offline
Incident Report for Root
Resolved
Peach Payments have resolved the issue, and CDV checks on Root have returned to normal operation.
Posted Feb 15, 2021 - 10:42 SAST
Monitoring
Peach Payments are experiencing system issues, which is impacting CDV (Check Digit Verification) on Root for bank account number checks. This is used when issuing policies from the dashboard with debit order payment methods.

We are working with Peach to resolve the issue, and will continue to monitor the situation.
Posted Feb 15, 2021 - 08:23 SAST
This incident affected: Dashboard.