Degraded performance
Incident Report for Root
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 15:43 SAST
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 12:33 SAST
Monitoring
The issue has been temporarily resolved and the platform is stable. We're closely monitoring performance whilst we're implementing a permanent solution. For the time being, certain search functionality has been disabled.

We'll keep updating progress here.
Posted Nov 26, 2019 - 09:43 SAST
Identified
We're experiencing degraded API performance. We've identified the issue and are busy implementing a fix.

We'll keep updating progress here.
Posted Nov 26, 2019 - 09:23 SAST
This incident affected: API and Dashboard.